CVE, singkatan dari Common Vulnerabilities and Exposures, adalah daftar kerentanan keamanan komputer yang telah diungkapkan kepada publik.
OWASP
OWASP Top 10 adalah inisiatif yang mengidentifikasi dan mendokumentasikan 10 kerentanan keamanan teratas dalam aplikasi web.
CISA KEV
CISA Known Exploited Vulnerabilities (KEV) adalah inisiatif yang mengidentifikasi dan mempublikasikan daftar kerentanan yang diketahui telah dieksploitasi.
CPE, singkatan dari Common Platform Enumeration, adalah skema standar untuk penamaan perangkat keras, perangkat lunak, dan sistem operasi. CPE menyediakan skema penamaan terstruktur untuk mengidentifikasi dan mengklasifikasikan sistem teknologi informasi, platform, dan paket secara unik berdasarkan atribut tertentu seperti vendor, nama produk, versi, pembaruan, edisi, dan bahasa.
CWE, atau Common Weakness Enumeration, adalah daftar dan kategorisasi komprehensif tentang kelemahan dan kerentanan perangkat lunak. Ini berfungsi sebagai bahasa umum untuk mendeskripsikan kelemahan keamanan perangkat lunak dalam arsitektur, desain, kode, atau implementasi yang dapat menyebabkan kerentanan.
CAPEC, singkatan dari Common Attack Pattern Enumeration and Classification, adalah sumber daya publik yang komprehensif yang mendokumentasikan pola serangan umum yang digunakan oleh penyerang dalam serangan siber. Basis pengetahuan ini bertujuan untuk memahami dan mengartikulasikan kerentanan umum dan metode yang digunakan penyerang untuk mengeksploitasinya.
Layanan & Harga
Bantuan & Info
Cari : CVE id, CWE id, CAPEC id, vendor atau kata kunci dalam CVE
A missing critical step in authentication vulnerability in Apache Tomcat when the JNDI realm was configured with with a non GSSAPI SASL authentication mechanism allowed attackers to authenticate without providing the correct password.
This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.26, from 10.1.0-M1 through 10.1.60, from 9.0.0.M1 through 9.0.122.
The following versions were EOL at the time the CVE was created but are known to be affected: from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Other unsupported versions may also be affected.
Users are recommended to upgrade to version 11.0.27, 10.1.61 or 9.0.123, which fix the issue.