CVE, singkatan dari Common Vulnerabilities and Exposures, adalah daftar kerentanan keamanan komputer yang telah diungkapkan kepada publik.
OWASP
OWASP Top 10 adalah inisiatif yang mengidentifikasi dan mendokumentasikan 10 kerentanan keamanan teratas dalam aplikasi web.
CISA KEV
CISA Known Exploited Vulnerabilities (KEV) adalah inisiatif yang mengidentifikasi dan mempublikasikan daftar kerentanan yang diketahui telah dieksploitasi.
CPE, singkatan dari Common Platform Enumeration, adalah skema standar untuk penamaan perangkat keras, perangkat lunak, dan sistem operasi. CPE menyediakan skema penamaan terstruktur untuk mengidentifikasi dan mengklasifikasikan sistem teknologi informasi, platform, dan paket secara unik berdasarkan atribut tertentu seperti vendor, nama produk, versi, pembaruan, edisi, dan bahasa.
CWE, atau Common Weakness Enumeration, adalah daftar dan kategorisasi komprehensif tentang kelemahan dan kerentanan perangkat lunak. Ini berfungsi sebagai bahasa umum untuk mendeskripsikan kelemahan keamanan perangkat lunak dalam arsitektur, desain, kode, atau implementasi yang dapat menyebabkan kerentanan.
CAPEC, singkatan dari Common Attack Pattern Enumeration and Classification, adalah sumber daya publik yang komprehensif yang mendokumentasikan pola serangan umum yang digunakan oleh penyerang dalam serangan siber. Basis pengetahuan ini bertujuan untuk memahami dan mengartikulasikan kerentanan umum dan metode yang digunakan penyerang untuk mengeksploitasinya.
Layanan & Harga
Bantuan & Info
Cari : CVE id, CWE id, CAPEC id, vendor atau kata kunci dalam CVE
An out-of-bounds read vulnerability was identified in GitHub Enterprise Server in the Git service (babeld). When proving possession of a host key, babeld's SSH implementation sized the session identifier by the current digest length rather than its own. An attacker with an account and SSH access could re-key to an algorithm with a longer hash, causing adjacent process memory to be signed and returned to the client, where a limited amount of it may be recoverable. This vulnerability affected all releases prior to 3.23 and was fixed in versions 3.22.3, 3.21.8, 3.20.10, and 3.19.14. This vulnerability was reported via the GitHub Bug Bounty program.