CVE-2026-15810 : 詳細

CVE-2026-15810

2026-07-24
12h16 +00:00
Cross-site Scripting
A03-Injection
2026-10-24
13h10 +00:00
特定のCVEの通知
特定のCVEの変更情報をいち早くお届けします。
通知を管理する

CVE の説明

A Cross-Site Scripting (XSS) vulnerability in Google Cloud Looker versions prior to 25.6.103, 25.12.65, 25.18.68, 26.0.66, 26.2.47, 26.4.36, 26.6.28, and 26.8.7 on Looker-hosted and Self-hosted allows an attacker to execute arbitrary JavaScript leading to administrative account takeover using a maliciously crafted URL. Looker-hosted and Self-hosted were found to be vulnerable. This issue has already been mitigated for Looker-hosted instances. No user action is required for these. Self-hosted instances must be upgraded to the patched versions: 25.6.103+, 25.12.65+, 25.18.68+, 26.0.66+, 26.2.47+, 26.4.36+, 26.6.28+, or 26.8.7+.

CVE の情報

関連する弱点

CWE-ID 弱点名 出典
CWE-79 Improper Neutralization of Input During Web Page Generation
The product does not neutralize or incorrectly neutralizes user-controllable input before it is placed in output that is used as a web page that is served to other users.

参考資料