CVE-2026-94212 : 詳細

CVE-2026-94212

2026-10-01
12h17 +00:00
A02-Cryptographic Failures
2026-10-01
15h17 +00:00
特定のCVEの通知
特定のCVEの変更情報をいち早くお届けします。
通知を管理する

CVE の説明

Improper verification of cryptographic signature vulnerability in Apache APISIX. Any unauthenticated attacker could impersonate any user on every route protected by the saml-auth plugin under default configuration. This issue affects Apache APISIX: from 3.17.0 through 3.18.0. Users are recommended to upgrade to version 3.19.0, which fixes the issue.

CVE の情報

関連する弱点

CWE-ID 弱点名 出典
CWE-347 Improper Verification of Cryptographic Signature
The product does not verify, or incorrectly verifies, the cryptographic signature for data.

参考資料