CVE-2026-94212 : Chi tiết

CVE-2026-94212

2026-10-01
12h17 +00:00
A02-Cryptographic Failures
2026-10-01
15h17 +00:00
Thông báo cho một CVE
Luôn được thông báo về mọi thay đổi đối với một CVE cụ thể.
Quản lý thông báo

Mô tả CVE

Improper verification of cryptographic signature vulnerability in Apache APISIX. Any unauthenticated attacker could impersonate any user on every route protected by the saml-auth plugin under default configuration. This issue affects Apache APISIX: from 3.17.0 through 3.18.0. Users are recommended to upgrade to version 3.19.0, which fixes the issue.

Thông tin CVE

Điểm yếu liên quan

CWE-ID Tên điểm yếu Nguồn
CWE-347 Improper Verification of Cryptographic Signature
The product does not verify, or incorrectly verifies, the cryptographic signature for data.

Tài liệu tham khảo